Back to overview
Downtime
App downtime due to deployment issue
Feb 04 at 11:12am CET
Affected services
app.participro.nl
Resolved
Feb 04 at 11:32am CET
The deployment issue has been fixed, and the app is back online.
Affected services
app.participro.nl
Created
Feb 04 at 11:12am CET
We've noticed an issue in our deployment, causing the app to be down. We've identified the problem, and expect to be back online within 30 minutes.
Affected services
app.participro.nl